Réseaux Articulate :

Articulate

Questions / Réponses E-Learning

Questions / Réponses E-Learning

Vous avez des questions sur le e-learning en général ou sur les outils Articulate ? Vous êtes au bon endroit !

Vous pouvez également profiter de cet espace pour partager vos projets et recevoir des retours de la communauté sur votre travail afin de l’améliorer.

Alors ne soyez pas timides ! Posez vos questions ou partagez vos projets dans la zone de commentaires ci-dessous et je ferai de mon mieux pour vous répondre. Et bien sûr, si vous voyez une question à laquelle vous pouvez répondre, n’hésitez surtout pas !

Dans l’attente de vous lire. 🙂

Community Manager International chez Articulate et experte e-learning passionnée possédant des années d’expérience dans la création de modules e-learning efficaces.

33 commentaires

  1. Noémie ll y a 1 an

    Bonjour Allison,

    Je travaille actuellement sur Storyline 3. Le logiciel Storyline 3 est paramétré en français, mais mes boutons de navigation sont en anglais « previous », « next » et pour la partie quizz « submit ».
    Je souhaiterai mettre ces boutons de navigation en français, pouvez-vous m’indiquer la démarche à suivre ?

    Merci beaucoup pour votre aide !
    Noémie.

    • Auteur

      Bonjour Noémie,
      Pour changer la langue des boutons il faut :
      1. Ouvrir les paramètres du lecteur
      2. Cliquer sur le bouton Étiquettes de texte
      3. Choisir la langue souhaitée

      Voilà ! 🙂 si vous n’y arrivez pas, n’hésitez pas à revenir vers moi. Bonne journée !

      • Noémie ll y a 1 an

        Merci beaucoup Allison pour votre réponse rapide et efficace, le problème est résolu 🙂
        Bonne journée !

  2. anne ll y a 1 an

    Bonjour Alisson,
    Tout d’abord, je tenais à vous remercier pour toutes vos astuces.
    Je rencontre une difficulté. J’ai crée un module RISE, et je souhaitais intégrer (dans ce module RISE) un QUIZ crée sur STORYLINE, mais je ne sais comment faire. Pourriez-vous m’indiquer la procédure à suivre?

    Je vous remercie à l’avance pour votre aide.

    bien cordialement,

  3. ANNE-CAROLE ll y a 1 an

    merci beaucoup Allison!!!

  4. Valerie ll y a 1 an

    Bonjour Allison, j’ai un souci avec le lecteur sur mon module. Je l’ai paramétré pour afficher le bouton sous-titre qui apparaît bien sur le 1er slide mais dès le second, il n’apparaît plus alors que j’ai inséré des sous titres sur tous et que je fais référence dans l’audio à ce bouton pour guider les apprenants.
    J’utilise Storyline 3 (dernière version)
    Je ne vois pas ce que j’ai fait ou pas fait mais je tourne le pb dans tous les sens et je ne trouve pas
    si vous pouviez me donner une piste, elle serait grandement appréciée.

    Cordialement

    Valérie

    • Auteur

      Bonjour Valérie,
      Je suis désolée que vous avez rencontré un problème avec le bouton de sous-titres. Sans voir le fichier je ne saurai vous dire d’où peut venir ce problème. Pouvez-vous me l’envoyer à l’adresse suivante : alamotte [at] articulate.com ?

  5. Magali ll y a 1 an

    Bonjour Allison,
    Comment changer la couleur de survol d’un lien ? Est-ce dans le lecteur ou dans la diapo ?
    Dans l’aide en anglais, ils parlent de la ligne hyperlink, mais je ne la vois pas dans la version française.

  6. Stephanie ll y a 1 an

    Bonjour Allison!

    J’ai grandement besoin d’aide! Je travaille avec Storyline 360 et je dois faire plusieurs simulations d’un nouveau système informatique. Le problème que j’ai c’est que lorsque je dépose dans le LMS, les captures vidéos ainsi que les captures d’images sont floues à un point tel qu’on voit à peine l’écriture. J’ai tenté d’optimiser la qualité d’image en jouant avec l’optimisation personnalisée dans l’onglet « Publier » et ça n’a rien changé. j’ai aussi lu les articles sur la capture vidéo et je n’y arrive pas non plus, j’ai diminuer mon écran à filmer, agrandi le cadre qui film et le contraire… j’ai aussi importé du Captivate, du PowerPoint pour voir s’il y avait une différence et rien non plus.
    Je n’ai plus d’idée… Est-ce le LMS qui est sous la norme SCORM 2004 qui ferait la différence?
    Un gros merci d’avance pour votre aide:)

    • Auteur

      Bonjour Stephanie,
      Quand vous faites la capture d’écran, utilisez-vous les même dimensions que vos diapos ? Sinon, les captures seront agrandies ou rétrécies pour coller aux dimensions des diapos, ce qui peut donner ce résultat.

      • stephanie ll y a 1 an

        J’ai testé deux façons. En plein écran, c’est très très flou et si je réduis ma fenêtre, selon ce que Storyline propose, en 16:9, je dois « scrollé » de haut en bas et de gauche à droite.

        Visuellement, ce n’est gagnant et ça ne représente pas les avantages de notre nouveau CRM. De plus, on ne gagne pas de points question « gestion de changement ».
        Peut-être que je ne réduis pas ma fenêtre correctement? Car j’ai vu des vidéos en masse et c’est pourtant très clair!!
        Est-ce que je devrais filmer avec Camtasia? Ce serait mieux vous croyez?

        • Auteur

          Si la taille de vos diapos ne vous permet pas de bien capturer la partie de l’écran que vous souhaitez filmer, je vous conseille de doubler ou tripler la taille d’enregistrement en gardant le même ratio. Donc si vous avez des diapos qui font 720×540, enregistrez à 1200×900 ou 1400×1050. Comme ça, quand Storyline réduira la taille de l’enregistrement ça ne déformera pas les images.

  7. Catherine ll y a 12 mois

    Bonjour,
    j’ai un module qui prévoit de proposer un quiz en début de module (5 questions QCM, V/F), puis de faire passer le même quiz (dupliqué) à la fin. Je voudrai mettre en évidence l’evolution des réponses entre la première et la deuxième passation.
    Comment puis-je recupérer le nom de la variable réponse pour chaque question. Je ne vois pas cette variable dans la liste des variables. D’avance merci

    • Auteur
      Allison LaMotte ll y a 12 mois

      Bonjour Catherine,
      Pour faire ça je pense que vous devez créer vos propres variables pour chaque réponse possible de chaque question. Il n’y a pas de variable « système » à récupérer.

      • Catherine ll y a 12 mois

        🙁 Oh dommage ! Que de déclencheurs et variables en perspectives ! Merci quand même !

  8. Magali ll y a 12 mois

    Bonjour Allison,
    J’ai créé un module avec plusieurs scènes et chaque scène se termine par un quiz. Est-il possible de faire calculer un score moyen à la fin ? Lors de la publication sous format scorm, Storyline ne propose que de reporter le score du dernier quiz.
    Par ailleurs, si l’apprenant suit le module en plusieurs fois (1 scène par jour par exemple), les réponses données aux quiz précédemment disparaissent à la nouvelle connexion. Est-ce normal ?
    D’avance merci.

    • Auteur
      Allison LaMotte ll y a 12 mois

      Bonjour Magali,
      Oui, il faut insérer une diapo de résultats et choisir dans les paramètres toutes les questions que vous souhaitez inclure dans le calcul. Ensuite, à l’export, choisissez cette dernière diapo de résultats pour le tracking dans le LMS.

      Normalement quand l’apprenant rouvre le module on lui propose de reprendre ou de réinitialiser. S’il reprend, le module devrait sauvegarder les réponses données avant. Si ce n’est pas le cas, je vous conseille tester votre module sur SCORM cloud. C’est le standard en LMS aujourd’hui donc on l’utilise pour déterminer si le problème vient du module ou du LMS. Voici un article qui explique la procédure à suivre pour tester le module : https://blogs.articulate.com/les-essentiels-du-elearning/comment-depanner-votre-lms-avec-scorm-cloud/

      En gros, si le module fonctionne sans problème sur SCORM Cloud, le problème vient du LMS. Si le module rencontre le même problème sur SCORM Cloud que sur votre LMS, le problème vient du module. 

      Si le problème vient du module, il faudrait envoyer les fichiers sources et à notre équipe de support en leur expliquant le problème pour qu’ils puissent vous aider à le résoudre : https://articulate.com/support/contact/case

      Si le problème vient du LMS, il faudrait contacter votre fournisseur de LMS pour essayer de le résoudre.

      • Magali ll y a 12 mois

        Merci mille fois pour cette réponse très instructive.
        Je teste et je vous tiens au courant.

        • Auteur
          Allison LaMotte ll y a 12 mois

          Je vous en prie ! 🙂

          • Magali ll y a 12 mois

            Autre question liée : existe-t-il un tutoriel en français sur les différentes options de publication, surtout sur le suivi des résultats aux quiz. Je n’arrive pas à bien paramétrer ma publication pour que les stats de quiz remontent bien dans le lms.

            Merci d’avance.

          • Magali ll y a 12 mois

            Une autre question sur la publication.
            Existe-t-il un tutoriel sur les différentes options de publication et particulièrement sur la meilleure façon de reporter les résultats des quiz dans le LMS ? Je n’arrive pas à bien remonter les scores.
            Merci d’avance.

          • Auteur
            Allison LaMotte ll y a 12 mois
          • Magali ll y a 11 mois

            Bonjour Allison,
            J’ai de plus en plus de problèmes de publication : mes clients ne voient pas le module terminé dans leur LMS (différents LMS à chaque fois) alors qu’ils l’ont déroulé jusqu’au bout. Même avec un déclencheur « marquer le module comme complet » à la fin.
            J’ai testé sur SCORMcloud, comme conseillé par la hotline, tout est ok. Mais ça ne fonctionne toujours pas. Comment résoudre le problème ?

          • Auteur
            Allison LaMotte ll y a 11 mois

            Bonjour Magali,
            Si ça fonctionne dans SCORM Cloud et pas sur leur LMS, ça veut dire que le problème vient du LMS et non du module. Il faut donc contacter le fournisseur LMS pour voir ce qui est possible de faire.

          • Magali ll y a 11 mois

            C’est quand même étonnant que 3 LMS différents rencontrent le même problème au même moment. Quelque chose a changé dans le paramétrage des publications ou dans la prise en compte du scorm ?

          • Auteur
            Allison LaMotte ll y a 11 mois

            À ma connaissance rien n’a changé. Je vous invite à contacter notre support directement si vous pensez que le problème vient du module, mais si ça marche sur SCORM cloud, c’est peu probable : https://articulate.com/support/contact/case

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*