Réseaux Articulate :

Articulate

Questions / Réponses E-Learning

Questions / Réponses E-Learning

Vous avez des questions sur le e-learning en général ou sur les outils Articulate ? Vous êtes au bon endroit !

Vous pouvez également profiter de cet espace pour partager vos projets et recevoir des retours de la communauté sur votre travail afin de l’améliorer.

Alors ne soyez pas timides ! Posez vos questions ou partagez vos projets dans la zone de commentaires ci-dessous et je ferai de mon mieux pour vous répondre. Et bien sûr, si vous voyez une question à laquelle vous pouvez répondre, n’hésitez surtout pas !

Dans l’attente de vous lire. 🙂

Community Manager International chez Articulate et experte e-learning passionnée possédant des années d’expérience dans la création de modules e-learning efficaces.

33 commentaires

  1. Chiara Sirna ll y a 2 mois

    Bonjour Allison,

    Je suis en train de tester Articulate Storyline en essai gratuit et j’aimerais insérer des questions interactives dans des vidéos que j’ai montées.

    Je ne sais pas si je suis sur le bon chemin, car la procédure que je suis en train de suivre me semble un peu compliquée et longue.

    Pour l’instant j’ai inséré des points de repaire dans la Timeline de la vidéo là où je souhaitais insérer les questions. J’ai ensuite associé à chaque point de repaire des formes (ovale) et des textes (type: Q1), auxquels j’ai associé deux déclencheurs (mettre en pause la vidéo + aller vers la diapositive qui contient la question à choix multiple).

    Une fois les options de réponses insérées dans la diapositive question, je n’ai pas trouvé où sélectionner les bonnes et les mauvaises réponses, ni où insérer les feedback.

    Est-ce que je dois utiliser un template déjà prêt pour les questions ? Si oui, comment y accéder ? (J’en avait trouvé d’accessibles directement depuis les tutoriels)

    Autre difficulté que j’ai rencontrée dans ma procédure c’est qu’il n’y avait pas de bouton de validation dans la slide question à choix multiple, donc je l’ai créé moi même (sans savoir si le bouton après va être actif!).

    Enfin, deux questions encore :

    1. Comment superposer la slide question avec celle de la vidéo, pour faire en sort que la question apparaisse directement dans la slide vidéo, dans un cadre plus petit?
    2. Comment avoir la barre de progression de la vidéo avec les boutons play et autres lorsqu’on est en modalité aperçu ? Est-ce qu’on doit les insérer manuellement aussi?

    Si vous arrivez à répondre à mes questions et me donner un lie vers un tuto simple, j’en serais très contente.

    Merci d’avance pour votre retour,
    Chiara

  2. Bérangère ll y a 1 mois

    Bonjour Alisson,
    Je suis en train de créer une question au format libre de zone de clic sur Articulate Storyline. J’ai une capture d’écran d’un site sur lequel l’apprenant doit cliquer sur une zone spécifique. Je voudrais délimiter mon image pour qu’il puisse cliquer n’importe où sur la capture mais pas en dehors de l’image, sur le reste de la diapo. Sachant qu’il y a une seule bonne réponse (une seule zone de clic correcte) et qu’il s’agit d’une toute petite zone de la capture. Je ne peux pas vraiment utiliser la question « choisir une réponse » en faisant de multiples rectangles transparents car il y aurait peut-être une centaine de rectangles à créer donc ça me parait complexe… De plus, je n’utilise pas le « valider » du lecteur mais un bouton sur la diapo avec un déclencheur. Donc quand je fais un aperçu de mon exercice, en cliquant sur un endroit de la capture puis sur « valider » il prend en compte mon dernier clic, c’est-à-dire mon clic sur le bouton « valider ». Je ne sais pas si je suis assez clair mais auriez-vous une solution à me proposer pour optimiser ceci ?
    Merci d’avance,
    Bérangère

    • Auteur
      Allison LaMotte ll y a 1 mois

      Bonjour Bérangère,
      Pourquoi ne pas utiliser une question « zone de clic » , qui est prévu à cet effet justement ? Voici une capture de cette option : https://sharing.articulate.team/NQugxP1q

    • Richard ll y a 4 semaines

      Bonjour Bérangère.
      L’option la plus simple est de placer deux zones de clic sur la capture. La première sur l’image complète. La seconde, par-dessus la première, sur la zone de bonne réponse. Ensuite, basculer la diapo en question « Choisir une réponse » avec « convertir au format libre ». Renseigner les deux choix (la zone de clic de bonne réponse et la zone de clic de mauvaise réponse). L’utilisateur pourra cliquer uniquement sur l’image et non le reste de la diapo. il est même possible de valider, avec deux déclencheurs, la validation au clic avec un déclencheur du type « Valider l’interaction Choisir une réponse 1 quand l’utilisateur clique sur Zone de Clic 1 » et le second déclencheur avec « Zone de clic 2 ». Ainsi, plus besoin de bouton « valider ».
      Richard.

  3. Lise ll y a 1 mois

    Bonjour Allison,
    J’utilise articulate storyline pour créer des cours que je mets à disposition sur une plateforme MOODLE (3.8).
    Normalement, à la fin de la lecture du SCORM l’étiquette 59 « Message plateforme » s’affichait (Vous avez parcouru tout le contenu. Vous pouvez fermer la fenêtre.). J’ai réalisé des modifications dans le contenu d’un cours (sans modifier les configurations de mon articulate) et depuis ce message ne s’affiche plus sur la plateforme. Je suis l’administratrice de la plateforme et je n’ai pas modifié les paramètres d’affichage.
    Savez-vous la source de ce problème?
    Merci d’avance,

    • Auteur
      Allison LaMotte ll y a 1 mois

      Bonjour Lise,
      Avez-vous testé votre module sur SCORM Cloud ? Sinon, je vous conseille de le faire. C’est le standard en LMS aujourd’hui donc on l’utilise pour déterminer si le problème vient du module ou du LMS. Voici un article qui explique la procédure à suivre pour tester le module : https://blogs.articulate.com/les-essentiels-du-elearning/comment-depanner-votre-lms-avec-scorm-cloud/

      En gros, si le module fonctionne sans problème sur SCORM Cloud, le problème vient du LMS. Si le module rencontre le même problème sur SCORM Cloud que sur votre LMS, le problème vient du module. 

      Si le problème vient du module, il faudrait envoyer les fichiers sources et à notre équipe de support en leur expliquant le problème pour qu’ils puissent vous aider à le résoudre : https://articulate.com/support/contact/case

      Si le problème vient du LMS, il faudrait contacter votre fournisseur de LMS pour essayer de le résoudre.

  4. Jennifer ll y a 1 mois

    Bonjour Alisson, j’ai créé un cours sur RISE et j’y ai inséré une vidéo. en le chargeant sur mon LMS, l’apprenant n’arrive pas à lire la vidéo quand celui est téléchargé sur l’application LEARN pour une lecture en mode offline. pouvez vous m’aider? merci Jennifer

    • Auteur
      Allison LaMotte ll y a 1 mois

      Bonjour Jennifer,
      Avez-vous testé votre module sur SCORM Cloud ? Sinon, je vous conseille de le faire. C’est le standard en LMS aujourd’hui donc on l’utilise pour déterminer si le problème vient du module ou du LMS. Voici un article qui explique la procédure à suivre pour tester le module : https://blogs.articulate.com/les-essentiels-du-elearning/comment-depanner-votre-lms-avec-scorm-cloud/

      En gros, si le module fonctionne sans problème sur SCORM Cloud, le problème vient du LMS. Si le module rencontre le même problème sur SCORM Cloud que sur votre LMS, le problème vient du module. 

      Si le problème vient du module, il faudrait envoyer les fichiers sources et à notre équipe de support en leur expliquant le problème pour qu’ils puissent vous aider à le résoudre : https://articulate.com/support/contact/case

      Si le problème vient du LMS, il faudrait contacter votre fournisseur de LMS pour essayer de le résoudre.

  5. Jennifer ll y a 1 mois

    bonjour Alisson, j’ai créé un cours dans RISE et celui une fois chargé dans le LMS, ne réponds pas correctement.
    je m’explique, l’apprenant une fois qu’il a effectué la moitié de son cours, arrivé a 40% quand il décide de quitter le module, celui ci ne s’enregistre pas automatiquement. du coup, lorsqu’il y retourne, il doit refaire le module dans sa totalité et il perd les 40% déjà suivi. ce qui pour lui est une frustration. j’ai essayé de résoudre au mieux le problème en lui demandant quel type d’outil il utilise et si son système est bien mis à jour, mais rien n’y fait. est ce que le fait de faire un module RISE comportant plus de 21 chapitres et 8 quizz a une incidence sur la visibilité via le LMS. je ne pense pas car j’ai une partie de mes apprenants qui ont bien effectué la formation dans son entier sans problème. merci pour votre aide Jennifer

    • Auteur
      Allison LaMotte ll y a 1 mois

      Bonjour Jennifer,
      La solution ici est la même que pour votre question précédente : tester le module sur SCORM cloud. Bonne journée !

  6. natacha ll y a 1 mois

    Bonjour Allison,

    J’ai créé un logo, à présent mon entreprise souhaite l’intégrer systématiquement sur toutes nos annonces de recrutement, les flyer et les livrets pour la semaine du handicap.Ce qui fait beaucoup de diffusions commerciales et en externe.

    Ce logo reprend plusieurs personnages dont 2 sont déjà existants sur un site d’images. J’ai téléchargé ces personnages pour me constituer une base de dessin et je les ai ensuite modifiés moi-même via Illustrator.

    Par exemple pour 1 personnage, j’ai modifié toutes les couleurs (charte de la société) + la position de ses jambes et je lui ai ajouté une barbe + lunette.
    Pour un autre, j’ai changé les bras croisés en bras le long du corps et j’ai modifié aussi les couleurs (charte de la société).
    Ici ces images (site http://www.123RF.com) sont pourtant dans la rubrique Libres de droits (j’ai pu l’enregistrer sous) mais avec une licence standard indiquant 1 image -6crédits- = 10€, donc payante.

    Ma question est de savoir jusqu’où je peux modifier une image afin de ne pas avoir de problèmes de droit d’auteur ou de droit de diffusion ?
    Merci d’avance pour cette question toute juridique.
    Natacha.

  7. Sonia ll y a 4 semaines

    Bonjour Allison,
    J’ai créé un glisser/déposer avec des éléments déplaçables pouvant aller sur plusieurs zones de dépot différentes. J’ai pour cela utilisé l’interaction question à choix unique comme le propose Hugo (https://www.hugochaume.com/blog/elearning/articulate-storyline-glisser-deposer-avance/).
    Cependant, je suis confrontée à un problème.
    Pour valider l’interaction, il faut que toutes mes réponses soient correctes. Jusque là, pas de souci. Mon interaction n’est pas correcte si au moins une des réponses est incorrecte et non si toutes les réponses sont incorrectes. En effet, si parmi 20 réponses, je me trompe sur la moitié, je souhaite que l’interaction soit incorrecte et là, storyline me la considère en réponse non valide.
    Je ne sais pas si je suis très claire ?
    Auriez-vous la solution à mon problème ?

    Merci par avance pour votre retour,

    Cordialement,

    Sonia

    • Auteur
      Allison LaMotte ll y a 4 semaines

      Bonjour Sonia,
      Je suis désolée, je ne suis pas sûre de bien comprendre votre question. Quel est le comportement souhaité ?

  8. Sonia ll y a 4 semaines

    Bonjour Allison,
    Je souhaite créer un glisser/déposer. Ce dernier comporte des éléments déplaçables identiques (flèches et ronds) qui peuvent aller sur plusieurs zones de dépots différentes. Jusque là pas de problème. Par contre, la finalité est
    -tous les éléments sont bien dans l’une des zones de dépot correctes = l’interaction est validée correcte.
    -tous les éléments sont dans l’une des zones incorrectes = l’interaction n’est pas validée = possibilité de recommencer
    -Une partie seulement des éléments sont bien dans l’une des zones correctes = l’interaction est incorrecte = possibilité de recommencer.
    C’est le dernier point qui me pose problème. A titre d’exemple :
    -j’ai 6 images, 3 flèches identiques et 3 ronds identiques
    -j’ai 6 zones de dépot D1-D2-D3-D4-D5-D6
    -les 3 flèches peuvent aller soit dans D1, soit dans D2, soit dans D3 et les ronds soit dans D4, soit dans D5, soit dans D6
    Si je dépose toutes mes flèches et mes ronds dans les bonnes zones = affichage correct
    Si je dépose toutes mes flèches à la place des ronds = affichage incorrect
    Par contre, si je dépose 2 flèches et 2 ronds dans les bonnes zones mais que j’intervertis 1 flèche et 1 rond. Je n’ai donc qu’une partie du schéma correct, je souhaiterai que l’affichage soit incorrect. Storyline dans ce cas indique réponse invalide.
    Est ce plus clair ?

    • Auteur
      Allison LaMotte ll y a 4 semaines

      Bonjour Sonia,
      Si j’ai bien compris, ça me paraît effectivement bizarre. Il devrait reconnaître que c’est une réponse incorrecte. Je vous invite donc à prendre contact avec notre équipe support pour voir pourquoi ce n’est pas le cas : https://articulate.com/support/contact/case

  9. Lucie ll y a 3 semaines

    Bonjour Allison,

    J’aurai besoin de vos lumières pour régler un problème…
    Voici comment sont fait les quiz que je fais :
    – Layer d’intro : qui indique à l’utilisateur ce qu’il doit faire (replacer étiquette, identifier un équipement, etc…). Cette layer s’ouvre lorsque l’utilisateur arrive sur la slide directement lorsque la chronologie commence.
    – Layer de base : la question
    – Layer Correction (que j’ai rajouté) avec les explications de la correction
    – Layer incorrect –> Renvoie sur layer correction quand l’utilisateur clique sur ok
    – Layer correct –> Renvoie sur layer correction quand l’utilisateur clique sur ok
    Pour chaque quiz que je créé je fais comme ça et j’ajoute sur la layer « correction » un bouton « voir mes réponses » (qui renvoie que la layer de base) et « suivant » (pour passer à la slide suivante) et sur la layer de base j’ajoute un bouton « voir la correction » (qui renvoie à la layer « correction ») ce qui permet à l’utilisateur de pouvoir voir ses réponses et la correction en appuyant sur ces boutons et sans changer de slide.

    En plus de cela j’utilise une slide de résultat (automatique) à la fin de chaque module.
    Le problème est que : lorsque que l’on parcours une seconde fois les quiz (via la slide de résultat) j’ai :
    – la layer d’introduction qui apparait systématiquement (ce qui est génant)
    – Sur les quiz( hors type QCM) j’arrive un coup sur 2 sur la layer correction ou la layer de base. Et j’aimerai que ça les envoie à chaque fois sur la layer correction
    Sachant que le bouton « suivant » pour passer à la slide suivante est toujours sur la layer « correction » –> Donc lorsqu’ils quittent le quiz la première fois qu’ils le font ça se fait systématiquement de la layer correction ET que j’ai mis tous mes quiz en « état enregistré lors d’une prochaine visite ».

    J’espère avoir été assez clair… Nous utilisons ce système de layer pour avoir accès à la correction depuis un moment et ça fonctionne très bien mais avec la slide auto de résultat on a des soucis…

    Je vous remercie d’avance pour votre aide !

    • Auteur
      Allison LaMotte ll y a 3 semaines

      Bonjour Lucie,

      C’est complexe mais très bien expliqué, alors je vous félicite ! Je vous conseille de tester la méthode suivante :
      1. Ajouter une variable vrai/faux qui s’appelle « revoirquiz » ou quelque chose comme ça
      2. Ajouter un déclencheur sur le bouton « revoir le quiz » qui change la variable à vrai
      3. Ajouter un déclencheur sur le calque de base de chaque question pour afficher le calque « correction » quand la variable est égale à vrai

      Ca devrait fonctionner ! Si ce n’est pas le cas, n’hésitez pas à revenir vers moi.

  10. Lucie ll y a 3 semaines

    Merci Allison !

    Ca à l’air de régler les 2 problèmes que j’avais 🙂
    Je vais tester ça sur tous mes modules et si j’ai un soucis je reviens vers vous !

    Bonne journée

  11. Alexandra ll y a 3 semaines

    Bonjour Allison,

    Je souhaite laisser un fond musical se dérouler sur plusieurs diapositives d’affiler. Comment paramétrer pour que les diapositives s’enchaînent sans clic de l’apprenant avec la musique en continu ?

    En vous remerciant,

    Bien à vous

  12. Greta ll y a 2 semaines

    Bonjour,

    Je travaille sur un module, qui affiche des objets dans une diapositives (une vingtaine). J’ai une variable choisie pas l’utilisateur, il doit pouvoir choisir le nombre d’objets à afficher.
    – Pour l’instant j’ai quelque chose qui fonctionne en testant objet par objet.
    – J’ai donc 20 déclencheurs pour vérifier un par un selon la variable. « Changer l’état de … Si la valeur de la variable …  »
    – J’aurai voulu quelque chose de plus automatique.

    J’ai pensé à Javascript mais je ne sais pas s’il est possible d’accéder aux objets depuis un script, je parle d’objet, pas de variable.

    Merci,

    • Auteur
      Allison LaMotte ll y a 2 semaines

      Bonjour Greta,
      Je n’ai malheureusement pas d’expertise en javascript, donc je ne peux rien vous conseiller à ce niveau ! Hors JS je ne vois pas comment faire ça de manière plus simple. Désolée !

  13. françois31 ll y a 2 semaines

    bonjour Allison

    je ne vois d’option de timer pour les questions. comment faire simple pour que les gens aient un temps limite pour répondre. Pour ma part, je me suis construit un systeme qui donne a l’apprenant le temps restant et relance la séquence a la fin du timer mais je suis surpris de ne pas voir d’option spécifique . ou alors , on gére ca avec la durée de la time line ?

    merci d’avance

    François

  14. fm31 ll y a 2 semaines

    merci Allison. mais je comprends que c’est pour l’ensemble des questions alors que je cherche a un donner un temps limité a certaines questions seulement. j’en conclus que j’ai bien fait de faire mon propre timer

    merci

    Bon we

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*