Réseaux Articulate :

Articulate

Questions / Réponses E-Learning

Questions / Réponses E-Learning

Vous avez des questions sur le e-learning en général ou sur les outils Articulate ? Vous êtes au bon endroit !

Vous pouvez également profiter de cet espace pour partager vos projets et recevoir des retours de la communauté sur votre travail afin de l’améliorer.

Alors ne soyez pas timides ! Posez vos questions ou partagez vos projets dans la zone de commentaires ci-dessous et je ferai de mon mieux pour vous répondre. Et bien sûr, si vous voyez une question à laquelle vous pouvez répondre, n’hésitez surtout pas !

Dans l’attente de vous lire. 🙂

Community Manager International chez Articulate et experte e-learning passionnée possédant des années d’expérience dans la création de modules e-learning efficaces.

14 commentaires

  1. Eli ll y a 3 ans

    Bonjour à tous,

    Encore une fois merci pour ce blog d’entraide et de partage.
    J’utilise Storyline 2 et 3 depuis quelques temps et j’ai besoin de vos conseils et avis de concepteurs aiguisés :).

    Depuis quelques temps j’observe des problèmes de navigateur avec les modules publiés pour le WEB ou en SCORM.
    Je rencontre de réelles difficultés pour faire fonctionner les modules sur l’ensemble des navigateurs.
    Je vais essayer d’énumérer ici les difficultés auxquelles je suis confrontée :
    – Le menu ne s’affiche pas sous IE alors qu’il s’affiche sur Chrome mais chez le client c’est l’inverse
    Détail de ce qui se produit => Lorsque je clique sur le menu (supposé afficher l’ensemble des titres des différents écrans) une flèche apparaît mais le menu ne s’affiche pas du tout.
    – Sous chrome ce sont les curseurs (glissières) qui ne fonctionnent pas. J’ai utilisé un curseur que les apprenants doivent faire glisser sur des images pour obtenir des informations (calque qui s’affiche en fonction de l’image sur laquelle on se trouve). Le problème c’est que sous chrome impossible de faire glisser le curseur sur les images pour afficher les différents calques. En revanche sous Firefox et IE cela fonctionne…
    – Dans l’un des écrans du module il faut avoir cliqué sur différents objets avant de voir apparaître un nouvel objet cliquable à son tour. Ce nouvel objet est accompagné d’un texte court invitant les apprenants à cliquer.
    Sous IE le texte n’apparaît pas en revanche il apparaît bien avec le nouvel élément cliquable sous Firefox…

    Un peu compliqué donc de savoir pourquoi certains éléments fonctionnent et d’autres non. J’ai contacté une personne qui m’a expliqué que cela dépendait des options internet paramétrées sur le poste. Je l’entends volontiers mais cela me semble très difficile à gérer.

    En effet cela devient très complexe lorsque les modules sont destinés à un client dont les utilisateurs ont probablement des configurations différentes et un navigateur de prédilection. Impossible de demander aux gens de paramétrer les options internet de telle ou telle façon. Cela risque de les rebuter et les modules seront perçus comme une contrainte et non comme une opportunité de se former à leur guise … Que faire ? que préconisez-vous pour palier à ce problème de navigateur ?

    De plus, auriez-vous une préconisation concernant la taille du projet initiale? Désormais la plupart des écrans sont en 16/9eme mais comment choisir la taille au départ du projet ? Auriez-vous un document permettant de définir une taille de projet en fonction de la résolution écran utilisée ? Quelle taille pour un écran 1366×768 ou 1920×1080? Je n’ai jamais trouvé de documentation sur ce point mais s’il en existe une je suis preneuse ! 🙂
    Storyline 3 étant responsive la taille définie au départ peut elle avoir un impact sur la visualisation du projet ? Quelle taille de départ préconisez vous pour un projet multidevice ?

    Merci par avance pour votre aide et excellente journée à toutes et tous !

    • Auteur
      Allison LaMotte ll y a 3 ans

      Bonjour Eli !

      Je suis désolée que vous rencontriez autant de problèmes. Je vous conseille de contacter notre équipe support directement si vous ne l’avez pas encore fait : support@articulate.com

      Je pense que partir sur des diapos de taille 16:9 standard est la meilleure option. C’est impossible de prévoir tous les cas de figures, c’est pour ça que l’on a créé le lecteur responsive, pour que la taille des écrans s’adaptent en dynamique en fonction de la taille des écrans.

      J’espère que ça répond à vos questions !

  2. jessica ll y a 3 ans

    Bonjour à tous,

    Ma collègue travaillait sur un fichier ce weekend et son PC s’est arrêté car elle n’avait plus de batterie et n’était pas branchée sur le secteur.
    Quand elle a chargé son PC et essayé d’ouvrir son fichier Storyline, elle a eu le message d’erreur suivant :
    « Articulate 360 a cessé de fonctionner
    Un problème a fait que le programme a cessé de fonctionner correctement? Windows va fermer ce programme et indiquer si une solution est disponible. »

    Avez-vous déjà eu ce problème et réussit à le résoudre ?

    PS : Elle a déjà désinstallé et réinstallé 360, redémarré et s’est déloggé/reloggé après.

    Merci pour votre aide

    Bonne journée

    Jessica

    • Auteur
      Allison LaMotte ll y a 3 ans

      Bonjour Jessica,
      Si j’ai bien compris, elle a ce message à chaque fois maintenant quand elle essaie d’ouvrir Storyline ? Si c’est le cas, je pense que le mieux serait qu’elle contacte notre équipe support : support@articulate.com

  3. Jessica ll y a 3 ans

    Bonjour Allison,

    Sur un module Storyline, nous avons un bouton « indice » sur chaque exercice pour aider les utilisateurs à répondre aux questions. Or, après retour d’expérience et observation des utilisateurs, il se trouve qu’une partie d’entre eux ne voit pas ce bouton. Il est pourtant toujours au même endroit (à droite du bouton « valider », de la même couleur – en bleu).

    Je voudrais donc faire en sorte que ce bouton « indice » soit plus visible. Je pensais par exemple changer l’état de ce dernier en le mettant en surbrillance au bout d’un moment si l’apprenant n’a pas cliqué dessus.
    Comment faire techniquement pour ajouter la notion de temps dans les déclencheurs ? par ex: au bout de 10 sec, changer l’état du bouton « indice » en surbrillance (pas de souci pour le changement d’état, c’est pour ajouter la notion du temps qui me pose problème).

    Ou avez-vous une autre solution pour le rendre plus visible?
    Merci par avance

    Jessica (une autre que celle du post précédent)

    • Auteur
      Allison LaMotte ll y a 3 ans

      Bonjour Jessica,

      Il y a un déclencheur qui permet justement de déclencheur une action à un moment précis. Voici une capture d’écran : http://drops.articulate.com/O4ooDA/x3aiikhqJL

      Sinon, pouvez-vous partager une capture d’écran de votre diapo ? Je pourrai ainsi vous donner d’autres conseils pour le rendre plus visible.

      PS si vous n’avez pas de moyen de partager votre capture via un lien, vous pouvez utiliser la version gratuite de droplr: https://droplr.com/

      • Jessica ll y a 3 ans

        Merci Allison, j’ai réussi en effet avec cette méthode. Si vous avez d’autres suggestions pour la mise en valeur de ce bouton je suis preneuse : je vous ai envoyé une copie d’écran sur votre boite mail.
        Bon après midi

  4. Romain ll y a 3 ans

    Bonjour, je rencontre un problème avec storyline.
    Le module que je suis en train de développer est présenté par une présentatrice en 3D.
    j’intègre donc une vidéo sur une diapo, cela ne pose aucun problème.
    Du coup j’ai eu l’idée de la faire présenter un petit quiz.
    elle pose donc une question et des boutons avec le choix des réponses apparaissent.
    Mon problème est que quand je clique sur une réponse, la vidéo se relance automatiquement depuis le début.
    Il y a t il une solution pour que la vidéo ne redémarre pas?
    Merci beaucoup
    Romain.

    • Auteur
      Allison LaMotte ll y a 3 ans

      Bonjour Romain,

      Je vous conseille de mettre un rectangle transparent ou un hotspot par dessus la vidéo, comme ça il ne se passera rien au clic.

      Bonne journée !

  5. Romain ll y a 3 ans

    Merci beaucoup cela fonctionne
    Bonne après-midi

  6. Edith ll y a 3 ans

    Bonjour Allison, Je suis sur Articulate Storyline 3 -> Création d’un QCM. J’aimerais paramétrer un retour (feedback) par réponse mais la liste de valeur « retour » dans l’onglet « Question », n’affiche que 2 valeurs : Aucun et par question. Comment paramétrer « par réponse » ? Merci Edith

    • Auteur
      Allison LaMotte ll y a 3 ans

      Bonjour Edith,
      Tous les types de questions ne permettent pas de faire des retours par réponse. Si vous ne voyez pas l’option dans la liste, c’est que ce type de question ne le permet pas.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*