Réseaux Articulate :

Articulate

Comment vous assurer que vos modules Articulate fonctionnent après la fin de Flash

Comment vous assurer que vos modules Articulate fonctionnent après la fin de Flash

Adobe interrompt la prise en charge de Flash à la fin de l’année 2020. Vous vous demandez peut-être comment être sûr que vos modules Articulate continuent de fonctionner après cette date. Vous avez de la chance car c’est exactement ce dont nous allons parler dans cet article. C’est parti !

Publier des modules avec Rise 360 ou Storyline 360

Lorsque vous créez un nouveau module dans Rise 360 ou Storyline 360, le format de publication est du HTML5 par défaut. Vous êtes donc automatiquement à jour. 

Cependant, si vous choisissez de passer manuellement du lecteur moderne au lecteur classique dans Storyline 360, vous remarquerez qu’il existe d’autres options de format qui incluent Flash. Comme Flash ne sera plus pris en charge à la fin de 2020, il est préférable de sélectionner l’option HTML5 uniquement, mais notez que si vous avez sélectionné une option qui inclut à la fois HTML5 et Flash, votre module fonctionnera toujours.

Si vous utilisez le lecteur classique et que vous souhaitez passer au format HTML5 uniquement, consultez le GIF ci-dessous pour savoir comment mettre à jour ce paramètre :

Publier des modules avec Storyline 3 ou Studio 360 

Si vous utilisez Storyline 3 ou Studio 360, le format de publication par défaut est défini sur HTML5 avec une version Flash en remplacement. Comme je l’ai mentionné dans la section précédente, les modules publiés avec ce paramètre continueront de fonctionner une fois la fin de la prise en charge de Flash. C’est donc à vous de décider si vous souhaitez laisser le paramètre tel quel ou choisir l’option HTML5 uniquement :

Utiliser le lecteur mobile Articulate (AMP)

Si vous utilisez actuellement le lecteur mobile Articulate (AMP) pour vos modules Articulate, vous avez peut-être remarqué que la case AMP n’est pas disponible lorsque vous publiez au format HTML5 uniquement.

En effet, AMP s’appuie sur Flash pour lire les modules. Malheureusement, cela signifie qu’avec la fin de Flash vient la fin de l’AMP. Pour cette raison, vous devez cesser d’utiliser cette application avant la fin de 2020.

La bonne nouvelle est que tous les principaux navigateurs prendront en charge le HTML5 de manière native, de sorte que vos apprenants bénéficieront d’une excellente expérience d’apprentissage sans avoir à télécharger d’applications supplémentaires.

Mise à niveau des modules créés avec des versions plus anciennes du logiciel Articulate

Si votre module a été conçu dans Storyline 1, Storyline 2, Studio ’09 ou Studio ’13, vous devrez le mettre à niveau car il utilise Flash pour fonctionner. Mais ne vous inquiétez pas ! Nous avons simplifié la mise à niveau pour que vous ne perdiez pas votre travail. Consultez ces liens pour savoir comment mettre à jour votre module :

Si vous avez plusieurs modules plus anciens que vous devez mettre à jour et que vous vous sentez dépassé, nous sommes là pour vous aider. Lisez plutôt cet article qui vous détaille un processus à suivre pour mettre à jour l’ensemble de votre catalogue de modules : 4 étapes simples pour mettre à jour vos modules Flash.

Que vous deviez publier ou republier un module, j’espère que cet article vous aidera, vous et votre équipe, à maintenir votre contenu opérationnel pour vos apprenants. Pour plus d’informations, consultez Comment la fin de Flash affecte les applications et les cours Articulate.

Vous souhaitez examiner de plus près les options de format de publication que nous proposons, mais vous ne disposez pas d’Articulate 360 ? Démarrez un essai gratuit de 60 jours et abonnez-vous au blog pour obtenir plus de conseils utiles sur tout ce qui concerne le e-learning. Si vous avez des questions, veuillez les partager dans les commentaires.

Community Manager International chez Articulate et experte e-learning passionnée possédant des années d’expérience dans la création de modules e-learning efficaces.

0 commentaires

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*